Contents

What is Web Accessibility? ................................................................. 2

Perspective through numbers ............................................................ 2
Students will not always identify .......................................................... 2

Making Microsoft Word Documents Accessible ...................................... 4

Accessibility checker ........................................................................ 4
Heading styles ................................................................................. 4
Images .............................................................................................. 5
Lists ................................................................................................. 5
Links ............................................................................................... 5
Tables .............................................................................................. 5
Color contrast ................................................................................... 6
File names ........................................................................................ 6
Additional resources ......................................................................... 6

Microsoft Word – Accessibility Video Training ..................................... 7

Check document accessibility ............................................................. 7
Improve accessibility with alt text ....................................................... 7
Improve header accessibility ............................................................... 7
Create accessible links ..................................................................... 7
Create accessible file names ............................................................... 7
Create accessible tables .................................................................. 7
Creating accessible documents ......................................................... 7

Tools to Check Color Contrast .............................................................. 8

Color contrast standards .................................................................. 8
Tools to check color contrast .............................................................. 8

Accessible Math for Documents and Presentations .............................. 9

MathML to the rescue ...................................................................... 9
Creating MathML content in Microsoft Office .................................... 9

Converting Word Documents to Accessible PDFs ............................... 10
What is Web Accessibility?

Web accessibility is intended to ensure the web works for the widest possible audience. This means that any item, tool, or web element can be accessed by everyone, including those with differing abilities that may require additional elements to ensure access.

Perspective through numbers

A significant portion of the United States population has some form of a disability.

<table>
<thead>
<tr>
<th>Age Group</th>
<th>Estimated Total Number</th>
<th>Estimated with Disability</th>
<th>Estimated Percent with Disability</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Ages</td>
<td>311,516,332</td>
<td>38,601,898</td>
<td>12.4%</td>
</tr>
<tr>
<td>Under 5 years</td>
<td>53,637,150</td>
<td>159,879</td>
<td>0.8%</td>
</tr>
<tr>
<td>5 to 17 years</td>
<td>72,307,218</td>
<td>2,853,439</td>
<td>5.3%</td>
</tr>
<tr>
<td>18 to 35 years</td>
<td>122,348,530</td>
<td>4,218,974</td>
<td>5.8%</td>
</tr>
<tr>
<td>35 to 64 years</td>
<td>24,857,845</td>
<td>15,766,614</td>
<td>12.9%</td>
</tr>
<tr>
<td>65 to 74 years</td>
<td>18,455,769</td>
<td>6,330,993</td>
<td>25.5%</td>
</tr>
<tr>
<td>75 years and over</td>
<td>53,637,150</td>
<td>9,271,999</td>
<td>50.2%</td>
</tr>
</tbody>
</table>

Among community colleges, approximately 12% of students indicate some form of disability through the National Postsecondary Student Aid Study (2007-2008 & 2011-2012) from the US Department of Education. (Source: AACU Datapoints, Diverse disabilities, October 2015)

Students will not always identify

It is important to note that not all students with a disability make use of the Center for Disability Services. As a direct result, it is likely that an instructor will have a student with different abilities in their class but will not be given any awareness of it through official processes.

Additionally, in regards to online learning, many institutions and students believe that online courses should be built so that a student would not need to identify with a disability. In fact, many students with a disability will take an online course as they believe it will let them be seen for their educational abilities rather than for their personal disabilities. As stated in a Northwestern University School of Professional Studies page, [Why is web accessibility important?](#)
“They provide greater flexibility, allowing students to do their work when they have the most ability, rather than when the class is scheduled. They are easier to access for students with mobility issues. And they allow students to maintain their privacy if they do not want to report their disability.”
Making Microsoft Word Documents Accessible

Accessibility checker

Microsoft Word (2016 version for Windows and Mac) has a built-in accessibility checker. The tool is designed to aid an individual in determining a document's accessibility issues. It does not cover all accessibility topics however, it does cover most of them and can be a time saver.

The tool will scan a document and present a series of errors and warnings. Any issue can be reviewed by clicking on it, allowing the user to be presented with information on why and how to fix.

The accessibility checker can be accessed through the ribbon by going to File -> Check for Issues -> Check Accessibility.

- Resource: WebAIM - Microsoft Word - Accessibility Checker
- Resource: WebAIM - Microsoft Word 2016 for Windows - Using the Accessibility Checker

Heading styles

Heading styles help your documents stand out, allowing a reader to quickly scan it for desired content. Additionally, the use of heading styles develops document navigation, allowing a reader to jump to a desired place in a document. This gives heading styles a significant advantage over simply increasing text font size to denote a document section.

Heading styles are found on the Home tab of the ribbon, in the Styles section. Highlight the desired heading text, then click the heading style. Headings should be used in a hierarchy, much like an outline.

Microsoft Word heading styles require an adjustment in color contrast. After designating text as a heading, select a darker text color. Next, right click on the heading style just used within the ribbon. Finally, Update heading to Match Selection. This will allow your darker heading color to be used throughout your document.

- Resource: WebAIM - Microsoft Word - Headings
- Resource: WebAIM - Microsoft Word 2016 for Mac - Creating and Editing Headings
Images

Images need descriptive alternative text (alt text) to ensure that a non-visual method of representing an image is available for those who need it. Word provides a method of creating an alt text title and description. Select an image within a document, right click, then select **Format Picture**. The Format Picture pane will appear. Toggle to the Layout & Properties section, then select Alt Text.

- **Resource:** WebAIM - Microsoft Word - Alternative Text for Images
- **Resource:** WebAIM - Microsoft Word 2016 for Windows - Adding Alternative Text
- **Resource:** WebAIM - Microsoft Word 2016 for Mac - Adding Alternative Text

Lists

Using lists in a document help to give it structure. Ordered, or numbered, lists are typically used for processes like steps of a task, a series of assignments to complete, or anything that follows a sequence. Unordered lists, like bullet points, are used for items without a sequence.

- **Resource:** WebAIM - Microsoft Word - Lists & Columns
- **Resource:** WebAIM - Microsoft Word 2016 for Windows - Creating Lists
- **Resource:** WebAIM - Microsoft Word 2016 for Mac - Creating Lists

Links

Links to any external web site should be descriptive for a document read on a computer of mobile device. A fully visible link is needed for a printed document, preferably with context of its purpose.

- **Resource:** WebAIM - Microsoft Word - Links
- **Resource:** WebAIM - Microsoft Word 2016 for Windows - Editing Hyperlinks
- **Resource:** WebAIM - Microsoft Word 2016 for Mac - Editing Hyperlinks

Tables

Tables are best used for data purposes rather than document layout. Data tables allow for data to be displayed as a grid or matrix, or simply delineate data by relevant rows and columns.

- **Resource:** WebAIM - Microsoft Word - Data Tables
- **Resource:** WebAIM - Microsoft Word 2016 for Windows - Creating Tables
- **Resource:** WebAIM - Microsoft Word 2016 for Mac - Creating Tables
Color contrast

Color selection should be considered when creating a document. When text is hard to read, individuals often bypass sections of a document or simply become unable to understand the document.

A general rule of thumb: If it's hard to read for the person writing it, then it's hard to read for the person reading it.

File names

It's necessary to consider how a file is named when it is saved. Files using meaningful names are easier to find than those using complicated names. For example, a syllabus for College 101 during the Fall semester is better named as "College 101 Syllabus - Fall 2017.docx" rather than "C101sylf17.docx".

- Resource: Microsoft - Create accessible file names (Video, Transcript, Try it!)

Additional resources

- WebAIM - Microsoft Word - Creating Accessible Documents
- WebAIM - Microsoft Word - Microsoft Word 2016 for Windows
- WebAIM - Microsoft Word - Microsoft Word 2016 for Mac
- Portland Community College - How to make a Word document accessible
- NCDAE - Creating Accessible Microsoft Word 2013 Documents (Windows)
- Microsoft - Create more accessible Word documents (Video training)
- Microsoft - Accessibility Checklist, Word 2016
Microsoft Word – Accessibility Video Training

Check document accessibility

Please visit Check document accessibility on Microsoft’s website for video and transcript.

Improve accessibility with alt text

Please visit Improve accessibility with alt text on Microsoft’s website for video and transcript.

Improve header accessibility

Please visit Improve header accessibility on Microsoft’s website for video and transcript.

Create accessible links

Please visit Create accessible links on Microsoft’s website for video and transcript.

Create accessible file names

Please visit Create accessible file names on Microsoft’s website for video and transcript.

Create accessible tables

Please visit Create accessible tables on Microsoft’s website for video and transcript.

Creating accessible documents

Please visit Creating accessible documents on Microsoft’s website for video and transcript.
Tools to Check Color Contrast

It's important to always consider color contrast when creating a document, presentation, or another resource. When text is hard to read, individuals often bypass sections of a resource or simply become unable to understand the resource itself. Always consider that many individuals may have visual difficulties including color blindness and low vision, causing possible difficulties in seeing a resource.

As a general rule of thumb, consider that if it's hard to view for the person creating the resource, then it's hard to view for someone viewing the resource.

Color contrast standards

Under the Web Content Accessibility Guidelines 2.0, Level AA, which apply to the web documents, there are two color ratios to know:

- A ratio of 4.5 to 1 for normal sized text, sized at less than 14 points. This rule also is applicable to text that is less than 18 points and has no bold style applied.
- A ratio of 3 to 1 for large-sized text, sized at 18 points for more. Text that is 14 points and bolded is also considered to be large sized with the 3:1 ratio being applicable.

For example, text that is red on blue has a contrast ratio of 1.5:1, and would not be viewable to many people. Adjusting it to yellow on blue instead holds a ratio of 5.8:1 and is viewable to most people.

Tools to check color contrast

There are several tools that can easily help in checking color contrast for documents, presentations, images, the web, and other resources.

- The Colour Contrast Analyser, by the Paciello Group, is a free tool for Windows and macOS to aid in determining proper color ratios. The tool has multiple aspects, including selecting a foreground and background color as a quick check, plus a tool to analyze a portion of the screen against different visual difficulties.
- The Color Contrast Analyzer, by NC State University, is an extension for Google Chrome. It covers many of the same items at the Analyser by the Paciello Group but focuses specifically on the web.
- The Chromatic Vision Simulator, by Kazunori Asada, is a free mobile app for Android and iOS. It uses the camera of a mobile device to simulate various color vision deficiencies. This allows for looking at items in the world at large and having an example of how color is perceived by different people.
Accessible Math for Documents and Presentations

Creating accessible mathematical and scientific material can be difficult without proper software. Math tools built into Microsoft Office products, including Word and PowerPoint, do not follow an accessible format. This necessitates a different option to create mathematical and scientific writings.

MathML to the rescue

MathML is a web markup language approved by the World Wide Web Consortium (W3C), which also creates all standards of web content including how web pages are actually coded. MathML is designed to be accessible to screen reader devices, allowing such users to read mathematical/scientific material without difficulty.

Creating MathML content in Microsoft Office

Microsoft Office's own equation editor does not produce MathML content, thus preventing certain users from being able to read any mathematical/scientific material. It is necessary to use an outside tool to create compatible materials.

One such program, MathType, works as a plug-in to Microsoft Office applications. The tool creates a new entry on the ribbon, allowing a user to create mathematical notations in MathType's interface. The material added to a document is then readable as standard mathematical & scientific notations, as though it were written on paper. The same content includes MathML code, allowing a user with a screen reader to read the content.

MathType is available at the college. Please contact the Help Desk at (708) 608-4357 for more information.
Converting Word Documents to Accessible PDFs

Microsoft Word 2016 provides the ability to save documents as Adobe PDFs. This is helpful for making documents less editable by others, sending static versions for review only. Microsoft Word does provide the ability to ensure that any PDF created can be accessible by individuals using a screen reader or narration.

There are several simple steps to save as an accessible PDF:

1. Ensure your Word document is accessible through the Accessibility Checker, located at File -> Check for Issues -> Check Accessibility. Make any needed corrections.
2. Save a copy of your original Word file, in case adjustments are needed in the future.
3. Begin saving as an accessible PDF by going to File -> Export -> Create PDF/XPS.
4. In the Publish as PDF or XPS box, click Options (located in lower right section).
5. In the Options box, ensure that Create bookmarks using Headings, Document structure tags for accessibility, and ISO 19005-1 compliant (PDF/A) are checked. Check each option if they are not already checked.
6. Click OK.
7. Determine where to save your file, then click Publish.